Student Name:  Date 01/11/15

SEC450 iLab1 Report

 

Initial Configuration Dallas Router

 

version 12.3(4)T7

!

hostname Dallas

!

interface FastEthernet0/0

 ip address 192.168.100.1 255.255.255.0

!

interface FastEthernet0/1

 ip address 192.168.10.1 255.255.255.0

 shutdown

!

interface Serial0/0

 bandwidth 1544

 ip address 192.168.30.1 255.255.255.0

 shutdown

!

interface Serial0/1

 bandwidth 1544

 ip address 200.100.10.2 255.255.255.0

!

router rip

 network 192.168.100.0

 network 200.100.10.0

!

ip default-network 200.100.10.0

ip route 0.0.0.0 0.0.0.0 serial0/1

!

!

line con 0

line aux 0

line vty 0 4

 password cisco

line vty 5 15

 password cisco

!

end

 

Note: RED text indicates the required questions to answer

 

Task 1—Verify Connectivity and Configuration in Dallas router

 

#1.  What CLI command does produce the output below?

 

 

 

 

 

 

 

 

#2.  Complete the table below based on the dynamic routes displayed in the routing table above.

Routing protocol

Destination Network

Metric

Outbound Interface

 

 

 

 

 

 

 

 

 

 

 

 

 

#3.  Write the CLI command to verify connectivity from the ISP Router to

 

1.    Dallas Server:

 

 

2.    Dallas Host:

 

 

3.    Chicago Server:

 

 

4.    Chicago Host:

 


Task 3—Deny Upper TCP ports from suspicious hosts to Dallas Server

 

Port scan packets and other malicious activities have been detected by an Instruction Detection System (IDS) deployed in Dallas LAN.  They are upper TCP port packets arriving to Dallas Server from the Attack PC.

 

#4.  Your task as a network administrator is to configure an ACL in Dallas Router to prevent malicious packets entering Dallas LAN.  These packets are from the Attack PC with TCP port numbers greater than 255 can.  At the same time,  the ACL should allow any other traffic to enter Dallas LAN.

 

Copy below Dallas router’s running-config from page 3, and add the commands needed to create and apply the ACL in the router.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

#5.  Do you use a standard or extended ACL in Dallas router?  Why?

 

 

 

 

#6.  What is the use of wildcard in ACL command?  Provide an example.

 

 

 

 

 

 

#7.  A few days after configured the ACL in Dallas router, and verified no malicious packets from the Attach PC enters Dallas LAN, the IDS started detecting in the LAN similar malicious packets but coming from other computers in Attack PC’s subnet. 200.100.10.0/24.  What modification does the ACL need to prevent entering Dallas LAN any TCP packets from any computer in the Attack PC’s subnet?

 

 

 

 

 

 

#8 . Explain what impact this ACL has on security for the Dallas Server?

 

 

 

 

 

 

 

 

#9.  Explain the impact on Dallas Server before the ACL has been applied.

 

 

 

 

 

 

#10.  List the options available in access-list command to filter a group of port numbers just using one command.

 

 

 

 

 

 

 

 

Save this document with all questions answered and upload it in Week 1 iLab Dropbox.

 

    • Posted: 5 years ago
    network answer

    Purchase the answer to view it

    blurred-text
    Save time and money!
    Our teachers already did such homework, use it as a reference!